Faire une somme de type =SOMME(I1:I27) en remplaçant le "27" de (I1:I27) par la valeur de ($A$3+6).
cellules.ods

  • =SOMME(INDIRECT("I1:I"&INDIRECT("$A$3")+6))

Pour $A$3 sans le 6

  • =SOMME(I1:INDIRECT("i" & INDIRECT(ADRESSE(3; 1; 4))))
  • c13 =SOMME(INDIRECT("I4:I"&NB.SI(I4:I13;"<>0")+4))

etc,